v5.2.0.1500

Odeslat odpověď


Odpoveď na tuto otázku je nutná pro rozlišení automatizovaných pokusů o registraci.
Smajlíci
:lol: :-D :mrgreen: :lol: :-) :-O O_o ;-) :neutral: :clap: 8-) :geek: :nerd: :-? :-( :cry: :D: :-x >:-( :-P :oops: >:-) :evil: :roll: :X :eek: 8-O :yes: :no: :no2: :thumbsdown: :thumbsup: :spiteful: O:-) :chinese: :!: :?: :arrow: :idea:

BBCode je zapnutý
[img] je zapnutý
[flash] je vypnutý
[url] je zapnuté
Smajlíci jsou zapnutí

Přehled tématu
   

Rozšířit náhled Přehled tématu: v5.2.0.1500

Re: v5.2.0.1500

od OldStanda » 29. březen 2018 09:37

Ve verzi 5.2.0.2000 je to už O.K.

Re: v5.2.0.1500

od OldStanda » 25. březen 2018 15:48

Takhle se to chová stejně i na jiných info stránkách:
http://mybrowserinfo.com/
http://www.thismachine.info/
tzn. při prvním najetí ukáže verzi Chrome/61.0.3163.79 a po obnovení stránky Chrome/65.0.3325.162, takže to je podle mě bug v tom UA.

P.S.
Ta druhá mě vyhodnocuje prohlížeč jako Opera 51 :-D

Re: v5.2.0.1500

od homberg » 24. březen 2018 19:59

Tak ta stranka https://www.whatsmybrowser.org hazi opravdu zajimave vysledky. Mam zapnuty UA v rezimu Maxthon a po spusteni me spravne hlasila, ze pouzivam Maxthon. Refreshem stranky jako mavnutim kouzelnym proutkem najednou pry pouzivam Chrome. :)

Re: v5.2.0.1500

od homberg » 24. březen 2018 19:52

Nebude to tim, ze se musi po te zmene restartovat Mx?

Jinak jsem kompletne odinstaloval mou posledni Verzi 5.1.7.2000 i s datama a nainstaloval posledni betu (hned se aktualizovala na 1500). S vypnutym UA me bohuzel porad nehraje video v HorizonGO, takze musim bud zapnout UE v rezimu IE11, nebo UE rezim Maxthon editovat pridanim zaznamu MSIE 11.

Re: v5.2.0.1500

od OldStanda » 24. březen 2018 12:06

Když už tam je ta možnost změny UserAgenta, tak proč ji nevyužít. Zjistil jsem, že se u mě ta změna v UA chová divně. Když najedu na https://www.whatsmybrowser.org, tak se i se zapnutým UA objeví verze bez něj a až po obnovení stránky, se zobrazí verze navolená v UA viz. tohle video https://youtu.be/Jt1R3Jo4co0.

P.S. A tu stránku mám v pořádku v obou režimech i se zapnutým UA.

Re: v5.2.0.1500

od dev » 23. březen 2018 11:17

V pořádku v obou dvou režimech. Jestli to nebude tím tvým změněným user-agentem...

Re: v5.2.0.1500

od homberg » 23. březen 2018 11:04

Napr. jak se vam zobrazi https://www.nsanedown.com/
Me pouze pri vypnuti Turbo rezimu.

Re: v5.2.0.1500

od dev » 22. březen 2018 23:36

Nic, ale musíš si to hlídat.

Re: v5.2.0.1500

od homberg » 22. březen 2018 16:00

A co brani prepsat 59 na 61? Ja to taky editoval pripsanim MSIE11..

Re: v5.2.0.1500

od dev » 22. březen 2018 11:33

Když je to zaškrtlé a tedy upravený UserAgent, tak si stránky mohou myslet, že má prohlížeč starší zobrazovací jádro než jaké doopravdy používá.
Například momentálně mám v UserAgentu Chrome/61.
Ale když to zaškrtnu tak se to změní na Chrome/59, čili se prohlížeč tváří jako starší verze.

Re: v5.2.0.1500

od homberg » 22. březen 2018 10:54

A proc to ma byt nezaskrtnuto? Ja to mam naopak zaskrtnuto, jinak by nehraly videa na HorizonGO.

Re: v5.2.0.1500

od LuCash » 21. březen 2018 15:25

Opravdu, na mou duši, na psí uši, na kočičí svědomí ;-)

Re: v5.2.0.1500

od dev » 21. březen 2018 11:37

Mně se žádné takové hlášky ani na Google ani na G+ nezobrazují.
Opravdu máte v nastavení prohlížeče Maxthon neodfajfknutou položku Přizpůsobit UserAgent identifikaci?
Přílohy
MaxthonSnímek20180321113615.png
MaxthonSnímek20180321113615.png (14.18 KiB) Zobrazeno 1868 x

Re: v5.2.0.1500

od OldStanda » 20. březen 2018 23:16

U toho WebKitu jsem se nějak zasekl, on je pár let stále stejný 537.36. Dnes se používá Blink engine, což je fork WebKitu, abych byl přesný.

Re: v5.2.0.1500

od LuCash » 20. březen 2018 21:24

Google+ nepodporuje váš prohlížeč. Můžete mít zastaralou verzi nebo nepodporovaný typ prohlížeče.
Na G+ se zobrazí jen tahle hláška a bílá stránka. Stačí ale reload F5 a G+ se zobrazí normálně.